Import queue and translation tool

Incident Report for OneSky

Resolved

Platform operation has resumed to normal.
Posted Jan 13, 2021 - 07:00 HKT

Update

We are continuing to investigate this issue.
Posted Jan 13, 2021 - 01:26 HKT

Investigating

We are currently investigating platform issues with the import queue and translation tool.
Posted Jan 13, 2021 - 01:25 HKT
This incident affected: Platform, API, and Translator Portal.