Some organization accounts cannot update translations in all of their projects
Incident Report for OneSky
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 17:35 HKT
Monitoring
A fix has been implemented. Maintenance status is removed. Affected organizations can update their translations now. We are actively monitoring the system.
Posted Sep 20, 2019 - 16:59 HKT
Update
We are continuing to work on a fix for this issue and will keep the maintenance status for another hour before everything confirmed working properly.
Posted Sep 20, 2019 - 15:52 HKT
Identified
We have identified the cause and applying a fix. There will be 5-10 minutes down time in this hour due to database restart for the fix to take effect.
Posted Sep 20, 2019 - 15:04 HKT
Investigating
We are currently investigating this issue.
Posted Sep 20, 2019 - 15:02 HKT
This incident affected: Platform, API, and Translator Portal.